Jump to content


Photo
- - - - -

letters in all caps even when caps lock key is not on


This topic has been archived. This means that you cannot reply to this topic.
7 replies to this topic

#1 linhhhh

linhhhh

    New Geek

  • Registered
  • 6 posts

Posted 13 April 2007 - 04:15 PM

Hi, I have a fujitsu n series lifebook with windows xp once in a while while I'm typing, all the letters appear in caps even when the caps lock key is not on. I tried uninstalling the keyboard drive then reinstalled during restart. I'm not sure what's causing it or how to fix it. Any ideas? Please help! :)

#2 roadrage

roadrage

    PCTechBytes Elite

  • Registered
  • 2,499 posts

Posted 13 April 2007 - 08:44 PM

Hello linhhhh

You may have turned on Sticky Keys so try this.
To turn off Sticky Keys, press the Shift key five times.
Let us know.

No Keyboard Present, Press F1 to Reboot.

 

 

Please make sure on my signature sites below you select the FREE or Trial Version.

6dc9220f-6375-4199-b6c3-4b0a0a5084aa_zps53fa80b1-766f-440f-b8b5-d4ac9ec33c18_zps059fd033-2b56-4d44-a5ad-a61633da7592_zps99919a6f-d2fe-4de5-b822-ca9669982ca1_zps7709c20a-77df-4c4b-9e79-5a9f8b9ed4d1_zpscc_64_zps93884a67.png sp_48.png rc_48.png fixit_logo.png

ubuntu-kylin-chinese.pngbutton.gif    96350e67-ed31-4a14-8cd8-3a7fa7874ca0_zps    fb918677-8234-4ef6-86e4-70bbe2f50833_zps 0ce0d045-ebd1-47d8-831a-3dad0aeddf22_zps  blaster_zpsf98e28a4.jpg

c6c897ab-2ede-4fab-99b3-2cac5c7fa346_zps

 

 

 

 

:excl:

:excl: Attention about ImgBurn :excl:

* Imgburn version 2.5.8.0* is now bundled with Open Candy if you use imgburn make sure to optout of the Open Candy or go to filehippo.com and download any version lower than 2.5.8.0, these versions do not have Open Candy bundled.

:excl:

logo.png

 


#3 linhhhh

linhhhh

    New Geek

  • Registered
  • 6 posts

Posted 14 April 2007 - 07:30 PM

thanks for the message, i tried hitting the shift key five times, but still had the problem.
also, i noticed that when it happens, when i click on a spot on the screen, it also highlights parts of the screen when i don't want to highlight.
also, when the caps key is on, then all the letters are not in caps, but when i try to type a period I get >.
When i restart the computer, then it goes back to normal, but I have an exam where I have use the laptop, and I can't restart during the exam. Please help!

#4 roadrage

roadrage

    PCTechBytes Elite

  • Registered
  • 2,499 posts

Posted 14 April 2007 - 07:59 PM

Sorry I forgot to tell you to uncheck any boxes if checked.
Do this then and make sure all boxes are unchecked, this will bring up the Sticky Key box again.
Select Start > Settings > Control Panel > Accessibility Options then uncheck anything checked.
Also press Settings, and uncheck Use Shortcut. The only other thing I can think of is you have dirt or debris in your keyboard which would need cleaning, if you have a usb or a keyboard input on your Notebook you could try using another keyboard to determine if it is your Notebook keypad.

No Keyboard Present, Press F1 to Reboot.

 

 

Please make sure on my signature sites below you select the FREE or Trial Version.

6dc9220f-6375-4199-b6c3-4b0a0a5084aa_zps53fa80b1-766f-440f-b8b5-d4ac9ec33c18_zps059fd033-2b56-4d44-a5ad-a61633da7592_zps99919a6f-d2fe-4de5-b822-ca9669982ca1_zps7709c20a-77df-4c4b-9e79-5a9f8b9ed4d1_zpscc_64_zps93884a67.png sp_48.png rc_48.png fixit_logo.png

ubuntu-kylin-chinese.pngbutton.gif    96350e67-ed31-4a14-8cd8-3a7fa7874ca0_zps    fb918677-8234-4ef6-86e4-70bbe2f50833_zps 0ce0d045-ebd1-47d8-831a-3dad0aeddf22_zps  blaster_zpsf98e28a4.jpg

c6c897ab-2ede-4fab-99b3-2cac5c7fa346_zps

 

 

 

 

:excl:

:excl: Attention about ImgBurn :excl:

* Imgburn version 2.5.8.0* is now bundled with Open Candy if you use imgburn make sure to optout of the Open Candy or go to filehippo.com and download any version lower than 2.5.8.0, these versions do not have Open Candy bundled.

:excl:

logo.png

 


#5 linhhhh

linhhhh

    New Geek

  • Registered
  • 6 posts

Posted 24 April 2007 - 02:37 PM

I went to accessibility options and unclicked everything including sticky and filter keys, but it happened again where all the letters appeared in caps.
I went to the on-screen keyboard and it looked like both shift keys were pressed down at the same time even though I wasn't doing it. When I went to try to unclick the shift key on the on-screen keyboard and on the actual keyboard, nothing happened, it wouldn't unclick. Any ideas why this is happening? I don't know what causes it to happen all of a sudden or what I should do to turn it off. Please help! :(

#6 roadrage

roadrage

    PCTechBytes Elite

  • Registered
  • 2,499 posts

Posted 25 April 2007 - 10:43 AM

Hi linhhhh

you could try using another keyboard to determine if it is your Notebook keypad.

Lets try this then let me know. :)

No Keyboard Present, Press F1 to Reboot.

 

 

Please make sure on my signature sites below you select the FREE or Trial Version.

6dc9220f-6375-4199-b6c3-4b0a0a5084aa_zps53fa80b1-766f-440f-b8b5-d4ac9ec33c18_zps059fd033-2b56-4d44-a5ad-a61633da7592_zps99919a6f-d2fe-4de5-b822-ca9669982ca1_zps7709c20a-77df-4c4b-9e79-5a9f8b9ed4d1_zpscc_64_zps93884a67.png sp_48.png rc_48.png fixit_logo.png

ubuntu-kylin-chinese.pngbutton.gif    96350e67-ed31-4a14-8cd8-3a7fa7874ca0_zps    fb918677-8234-4ef6-86e4-70bbe2f50833_zps 0ce0d045-ebd1-47d8-831a-3dad0aeddf22_zps  blaster_zpsf98e28a4.jpg

c6c897ab-2ede-4fab-99b3-2cac5c7fa346_zps

 

 

 

 

:excl:

:excl: Attention about ImgBurn :excl:

* Imgburn version 2.5.8.0* is now bundled with Open Candy if you use imgburn make sure to optout of the Open Candy or go to filehippo.com and download any version lower than 2.5.8.0, these versions do not have Open Candy bundled.

:excl:

logo.png

 


#7 linhhhh

linhhhh

    New Geek

  • Registered
  • 6 posts

Posted 03 May 2007 - 03:06 PM

Hi thanks for the advice, my keyboad suddenly went to all caps again, and i attached separate keyboard to my laptop and still had the same problem.

sometimes the problem just resolves itself after i basically just pressing caps lock and shift a lot, sometimes holding the shift key down, to see if that might make a difference. Sometimes it goes back to normal after a few minutes - not sure if pressing the shift and caps lock key several times for is whats doing it bc its just very random.

but other times, the letters are in all caps without the caps lock on forever - or until i restart, no matter what i do.:(

#8 gdude2002

gdude2002

    New Geek

  • Registered
  • 2 posts

Posted 07 May 2007 - 07:25 AM

Hi thanks for the advice, my keyboad suddenly went to all caps again, and i attached separate keyboard to my laptop and still had the same problem.

sometimes the problem just resolves itself after i basically just pressing caps lock and shift a lot, sometimes holding the shift key down, to see if that might make a difference. Sometimes it goes back to normal after a few minutes - not sure if pressing the shift and caps lock key several times for is whats doing it bc its just very random.

but other times, the letters are in all caps without the caps lock on forever - or until i restart, no matter what i do.:(


Hey linhhhh

This happened to me before. It appears to be that the shift key is sticking down. Try pressing both the shift keys when this next happens. If this doesnt work, try levering them up with a screwdriver and see if there is anything stuck underneath them.