Jump to content


Photo
- - - - -

gateway keyboard


This topic has been archived. This means that you cannot reply to this topic.
7 replies to this topic

#1 missymelons

missymelons

    New Geek

  • Registered
  • 3 posts

Posted 07 November 2008 - 02:57 PM

i have a gateway keyboard kb 0532 version cv and can't use the blue keys, as there is no function key that i can see. can someone tell me how to turn these on and off?:confused:

#2 Dave@Bytes

Dave@Bytes

    Administrator

  • Administrators
  • 33,355 posts

Posted 07 November 2008 - 04:03 PM

Did you recently reinstall? Or are you using this keyboard on a computer that is not the original gateway? I ask because certain software has to be loaded to make this work.

#3 missymelons

missymelons

    New Geek

  • Registered
  • 3 posts

Posted 07 November 2008 - 04:50 PM

It's all the original equipment. I have no manual and the gateway website is completely useless.

#4 bucksfanjimj

bucksfanjimj

    Moderator

  • Moderators
  • 5,413 posts

Posted 08 November 2008 - 11:34 PM

Can you give us the model number of the system your using this keyboard with?
Btw, is this your keyboard?
http://support.gatew...005596Rmv.shtml

Drivers for wireless version of keyboard
http://support.gatew.../64&uid=2135724

Edited by bucksfanjimj, 08 November 2008 - 11:40 PM.


#5 missymelons

missymelons

    New Geek

  • Registered
  • 3 posts

Posted 10 November 2008 - 04:41 PM

Yes, that appears to be my keyboard. The system is model GM5410H.

#6 bucksfanjimj

bucksfanjimj

    Moderator

  • Moderators
  • 5,413 posts

Posted 11 November 2008 - 10:56 AM

http://support.gatew...1009420ul.shtml

Choose the hardware reference guide, page 20. All three pdf docs are for your model.

#7 missymelons

missymelons

    New Geek

  • Registered
  • 3 posts

Posted 11 November 2008 - 08:54 PM

The reference guide doesn't even mention the blue keys. Thanks anyway.

#8 bucksfanjimj

bucksfanjimj

    Moderator

  • Moderators
  • 5,413 posts

Posted 12 November 2008 - 12:09 PM

Try using Ctl and pushing the "blue key" and see what happens.