Subforums

  1. Network Articles   (5,574 visits to this link)

    Get more in-depth help with our articles

260 topics in this forum

    • 5 replies
    • 102 views
    • 5 replies
    • 1,669 views
    • 4 replies
    • 1,356 views
    • 2 replies
    • 610 views
    • 3 replies
    • 1,714 views
    • 0 replies
    • 1,790 views
  1. VLANS

    • 4 replies
    • 889 views
  2. Gigabit Network

    • 1 reply
    • 808 views
    • 2 replies
    • 1,259 views
    • 3 replies
    • 1,036 views
  3. wi fi help

    • 1 reply
    • 846 views
    • 10 replies
    • 3,300 views
    • 22 replies
    • 1,681 views
    • 2 replies
    • 1,071 views
    • 2 replies
    • 913 views
    • 4 replies
    • 848 views
  4. Extending Wifi Signal

    • 16 replies
    • 6,340 views
  5. Remote Access

    • 2 replies
    • 2,346 views
    • 4 replies
    • 3,930 views
    • 2 replies
    • 1,415 views
    • 3 replies
    • 1,628 views
    • 2 replies
    • 1,502 views
  6. Making a PC private

    • 8 replies
    • 2,262 views
  7. Proxy Ip address

    • 1 reply
    • 1,631 views
    • 6 replies
    • 1,741 views


  • Welcome to PCTechBytes

    Hello and welcome to PCTechBytes. We have been providing free computer repair help online since 2003. Feel free to browse the forums, but when you're ready to ask a question or comment, please be sure to register. 

  • Our picks

    • I'm new to this forum and my technical knowledge is extremely limited!

      1) Does anyone know if Microsoft are going to produce a Windows 11? I have found only conflicting information on the Internet.

      2) I have found lots of Windows 10 books on the Internet. Any recommendations for a good basic book on Windows 10?

       
      • 5 replies
    •  

       

      We pre-purchased and pre-installed the game Shadow of War on our gaming PC through Steam this week only to discover it would not launch when we clicked Play. I wanted to post our fix here in case anyone else searching the Web for clues to this needs help. 

      Tried uninstalling and reinstalling the game (all 100gigs worth). 


      Tried rolling back the nVidia graphics driver.


      Tried cursing (made me feel better but did not fix the issue). 


      Scanned and verified the game from within Steam


      Ran sfc /scannow from the command line to make sure Windows was OK.



      I ultimately realized the issue was with Visual C++ Redistributable

      I had multiple version installed. Some we very old. I removed them all and installed Visual C++ Redistributable for Visual Studio 2015 from here and that fixed it. https://www.microsoft.com/en-us/download/details.aspx?id=48145

      If anyone else had problems and found different solutions, let us know. 
      • 0 replies
  • Topics