• Welcome to PCTechBytes

    Hello and welcome to PCTechBytes. We have been providing free computer repair help online since 2003. Feel free to browse the forums, but when you're ready to ask a question or comment, please be sure to register. 

Archived

This topic is now archived and is closed to further replies.

  • 0
Brian_C

Gateway Laptop won't boot from DVD/CD-ROM

Question

I have a Gateway DS 450XL that I bought in June of 2002. I'm running Windows XP Pro with 512MB of RAM and a 20Gig hard drive. It has a DVD/CD-ROM combo drive. I would like to re-format it and reload Windows. However, when I put in the Windows XP system disk and re-boot, the computer boots off the hard drive and not the cd. I have already checked the BIOS and it is set to boot from the cd first. The system recognizes the DVD/CD just fine and it works when XP is running. The other thing I find interesting is that in the task bar, the USB icon shows the only USB device as the DVD/CD. Is the problem that the DVD/CD is a USB device and is therefore not recognized until the OS loads? Gateway will only help me if I hand over $2.99 a minute since my warranty has expired. Any ideas would be greatly appreciated.

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

I think you're right about the USB.

Do you have a floppy drive? You can download XP boot disks to get your install going by downloading these (6 floppies worth) from bootdisk.com.

Share this post


Link to post
Share on other sites

I'm afraid I don't have a floppy drive. When I ordered the laptop it was an option I didn't bother with since I didn't imagine I would ever need one. I was unaware I wouldn't be able to boot from the CD. Any other ideas?

Share this post


Link to post
Share on other sites

I'm not sure, but check the BIOS to make sure there isn't a setting to enable a USB boot device or something similar.

Share this post


Link to post
Share on other sites



  • Our picks

    • I'm new to this forum and my technical knowledge is extremely limited!

      1) Does anyone know if Microsoft are going to produce a Windows 11? I have found only conflicting information on the Internet.

      2) I have found lots of Windows 10 books on the Internet. Any recommendations for a good basic book on Windows 10?

       
      • 5 replies
    •  

       

      We pre-purchased and pre-installed the game Shadow of War on our gaming PC through Steam this week only to discover it would not launch when we clicked Play. I wanted to post our fix here in case anyone else searching the Web for clues to this needs help. 

      Tried uninstalling and reinstalling the game (all 100gigs worth). 


      Tried rolling back the nVidia graphics driver.


      Tried cursing (made me feel better but did not fix the issue). 


      Scanned and verified the game from within Steam


      Ran sfc /scannow from the command line to make sure Windows was OK.



      I ultimately realized the issue was with Visual C++ Redistributable

      I had multiple version installed. Some we very old. I removed them all and installed Visual C++ Redistributable for Visual Studio 2015 from here and that fixed it. https://www.microsoft.com/en-us/download/details.aspx?id=48145

      If anyone else had problems and found different solutions, let us know. 
      • 0 replies
  • Popular Contributors