Jump to content

Archived

This topic is now archived and is closed to further replies.

Arius51

How to setup an extra laptop for VPN?

Recommended Posts

Hi,

I need to have an access to web-site X using different IPs. Do I understand right that VPN with static IPs is the best solution in this case? If so, please, could you suggest a particular software. I have an extra laptop and wander if i can use it for this purpose. Thank you!

  

 

Share this post


Link to post
Share on other sites

If I'm understanding what your trying to do your not looking for a VPN. A VPN is for joining a network remotely. Not for making your IP address appear different. The ip a wen server sees is your WAN ip of which there are two kinds a static ip account or dynamic ip account. If you have a static account your WAN ip won't change if you have a dynamic your WAN ip is renewed anywhere from a few days to a week, whatever your isp's ip lease time is.

So if your trying to appear as if your accessing the same website from different ip's a VPN isn't going to do that.

Share this post


Link to post
Share on other sites



  • Who Was Online

  • Our picks

    • Acer Chromebook Troubleshooting And Repair
      You can perform Acer Chromebook troubleshooting with these steps. Chromebook issues can generally be addressed by resetting the device back to factory defaults, but if the issue is a hardware defect, you will need to first diagnose and then take measures to repair the machine. The following are some of the more common issues you may have with your Acer Chromebook. Acer Chromebook Troubleshooting To begin, many problems can be fixed simply by performing a factory reset of your Chromebook. This will ensure any changes you made to the computer since you received it are wiped out ...

      Read more on Acer Chromebook Troubleshooting And Repair 

       
      • 0 replies
    • Best Creative Uses For Smart Plugs For Your Dumb Home
      Don’t fret if you have a dumb home. You can dip your toe into the smart home market with these creative uses for smart plugs. Smart plugs allow you to somewhat automate home tasks that you do routinely or setup procedures for when you leave or enter the home. They do this without the necessity of having a creepy home assistant such as the Amazon Echo, Google Home or any other company that wants to put a listening device in your living room. This article was created to provide some creative uses for smart plugs when we came to realization

      Read more on Suggestions For Creative Uses For Smart Plugs For Your Dumb Home

       
      • 0 replies
  • Similar Content

    • By zenithClown
      Hello Everyone, this is zenith - a fairly new user to this group, and I am here to solve some of your problems (if I can), while I would be glad if you could solve this irritating problem that I'm facing for quite some time.
      I'm fairly a advanced user with computer, and can cope up with most of the regular issues, but recently for some days when I try to browse the internet (through any browser) I am facing two weird problem.
      I am not able to change my proxy setting in my old laptop - whenever I save the setting and come out of the menu it goes back to its original setting (which is not the Default one that the browser provides), and for that I thought that some malware is affecting the settings, so changed the system - where I have installed the windows freshly, but, The new device shows general proxy error setting as well, and there is no proxy setting given in the system - and I checked it over and over again. So, these are the possible solutions that I have tried initially, with my new system:
      Reconfigured the network settings, Restarted my computer for quite some time - and several times, Made sure that there are no virus/worms/Trojans/malware - and even reformatted my whole system (new one) What I know is, that sometimes, when someone uses a router as a LAN repeater, then sometime it so happens that it stores the previous IP address and when restarting the machine without detaching/restarting the router then sometime this occurs, but the problem is I am not using a router - and the LAN cable is directly connected to my Laptop.
      Taking hints from this - the solution that worked for me is: detached the LAN cable - rebooted the system - connected the LAN and this seem to work well (for now). So, I would be glad if someone could provide me any solution - or at least some suggestions for which this weird problem is occurring!
      I'm thinking of reformatting my old laptop - since there were some heavy files and also some remote server software, but apparently I cannot seem to find any solution for my new one - and I have seriously no idea, what is causing it.
      I would be glad, if someone could provide me with any solution for it - at least for the new device. I am not in a position to go through all my device and format them. If someone can provide me with a possible solution - then I can look for that same thing and get rid of this problem.
      Thank you in advance for the solution.
    • By so0ky
      Well, I moved and I left my NAS full of goodies back at the old place.  I tried to use third party firmware on the router, but I had to use openwrt instead of dd-wrt.  In any case, I bricked it so I paid for a new one.  I'm not willing to attempt to put third party firmware on that one quite yet.  However, it has VPN passthrough functionality.  Meaning, ports are opened in the router natively for the various tunneling protocols.
      The VPN server is on a windows 7 ultimate machine, which is connected by LAN to the NAS.  The vpn client, is a windows 10 machine.  I am using the built in VPN functionality of Windows.  If anyone has links to better software then please share them!  I am quite new to this.
      I have RDP set up to the VPN server, so I was able to set up the connection.  I put in all the configuring information.  Anywho, when I press the connect button I see a "connected" !  I even see the connection on the network places of the server.  The problem, is if you look at the properties of the connection, is says ipv4 not connected and ipv6 not connected, and 0 bytes has passed through the connection.  I do a ipconfig on both computers, and they have a PPP adapter with IP address information.
      As you might expect, I can't see any network resources simply because I am not truly connected.  When I RDP to this "connected" VPN, the RDP traffic isn't put in the tunnel, as the connection still shows 0 bytes.
      This is what I have done....
      Both computers are on the same homegroup.  In fact, in the connections tab it shows that they have joined the same homegroup.
      File sharing and network discovery, among other things, in the advanced tab are all enabled.
      I have set my optimal MTU to 1400.
      I have turned off passwording network resources, I may turn that back on once it is established.
      I was going to manually configure the route of the traffic, but microsoft documentation says that with basic configurations, like myself, the routing table is made automatically.
      I have put inbound and outbound rules on both the server and client in the firewall for the ports 1723 TCP and 47 both.
       
      This is my first time doing a VPN.  I basically know of them, I know what they do, but I have never created a tunnel.  I'm having a headache just with two home computers, I can't imagine enterprise or corporate VPN's.  Anyways, any help would be greatly appreciated.
    • By tankerhenk
      Greetings everyone,
      I'm new to this forum but it seems really helpful. So i have to following problem. I live in the Netherlands and started playing Maplestory on the global server with a VPN service because you have to come from certain areas (USA, Canada, etc) to be able to play Global. the Netherlands isn't one of them because we have an European server as well and so they want me to play on the European server. But Global is just better and i spent a lot of time (and money) in that server. But recently i wanted to play again but wasn't able to login. I asked the Maplestory support why and they said it's because i'm not from one of the areas that are able to play Global and that VPN services are blocked. So now i'm unable to play on Maplestory Global. Is there a way for me to get an Ip address that is from the playable areas and isn't a VPN service?
       
      Kind Regards,
      Tankerhenk
    • By Xenix
      So.. few weeks ago I noticed my Google and YouTube changed to Google Singapore and YouTube Singapore. At first I didn't really care, I thought it was just Google glitching out or something.

      But then what really bothered me is when I wanted to watch a channel on YouTube that I usually watch suddenly saying "The uploader has not made this video available in your country." Which I thought, oh the uploader doesn't let people in the US watch this anymore. But.. that's not the case, my friend linked me this same channel's video and she can watch the video.. but I can't. 

      So it got me thinking.. something must be up.. i tried to turn off my modem, unplugging the power and the head phone jack. Still the same.

      I can confirm it really is my internet when my phone is connected to 4G, I can watch the video but when connected to my WiFi i can't.

      Can anyone help me out with this? Thank You.
×