• Welcome to PCTechBytes

    Hello and welcome to PCTechBytes. We have been providing free computer repair help online since 2003. Feel free to browse the forums, but when you're ready to ask a question or comment, please be sure to register. 

Archived

This topic is now archived and is closed to further replies.

Recommended Posts

I’m new to this forum and I’m hoping somebody can help me with a problem I have with a Dell laptop. I’ve spent a few hours trawling through this and other forums and tried lots of things to no avail. I hope I’m posting this in the correct section of this forum.

The laptop is a Dell Inspiron 1750 running Windows Vista 64 bit SP2. The OS is on the C: drive and there is a Recovery partition on D: The laptop belongs to a friend. As far as I know it came with Windows pre-installed and there were no install or repair disks provided (or if there was, my friend doesn’t have them)

The initial problem was the laptop was running extremely slow and there were also some hard disk issues. I suspect it was hit with a virus too.  I resolved those issues, but somehow I arrived at a situation where, when I boot up the laptop (normally or using Safe Mode) the log on screen only shows one option “Other User”.

When I select that, I’m presented with a user name and password option: I’ve tried all the usernames and passwords for the accounts on the laptop, but each one gives an error “The specified domain either does not exist or could not be contacted”

I figure if I could get past this issue I will have fixed all the issues with the laptop, but obviously it’s critical I get this fixed!

I can access the hard by connecting it to my laptop with a USB cable. I can also access the hard drive by booting up using Hirens Boot Disk.

Any help greatly appreciated!

other user.JPG

specified domain does not exist.JPG

Share this post


Link to post
Share on other sites

Do you know if this was connected to a Windows Domain?  If not once you click on the other user button, you may have to enter the name of the PC, followed by a slash, and then the user name.  Like this: mikes-PC\mike  followed by the password in the password field.

 

You can also use tools like Offline NT on the Ultimate Boot CD or Hirens to see what User accounts are active on that HDD. 

 

What HDD issues did you have?  Did you test it and find out it was failing?

Share this post


Link to post
Share on other sites

Hi Dr_Bob,

Thanks for your reply, and apologies for not acknowledging sooner. The laptop was never connected to a domain - it's for home use only. Regarding the HDD issues, initially when I started to repair the laptop, every time the laptop was rebooted it would run a checkdsk but it never seemed to actually fix the problem. I removed the HHD and connected it to my laptop with a special HDD to USB cable. Then I was able to run chkdsk with repair and that seems to have solved that issue.

I will try your suggestions above and let you know if they resolved the "other user" issue.

Incidentally, my friends name is in fact Mike so good guess there with "Mikes-PC\mike" !!!

Share this post


Link to post
Share on other sites



  • Our picks

    • I'm new to this forum and my technical knowledge is extremely limited!

      1) Does anyone know if Microsoft are going to produce a Windows 11? I have found only conflicting information on the Internet.

      2) I have found lots of Windows 10 books on the Internet. Any recommendations for a good basic book on Windows 10?

       
      • 5 replies
    •  

       

      We pre-purchased and pre-installed the game Shadow of War on our gaming PC through Steam this week only to discover it would not launch when we clicked Play. I wanted to post our fix here in case anyone else searching the Web for clues to this needs help. 

      Tried uninstalling and reinstalling the game (all 100gigs worth). 


      Tried rolling back the nVidia graphics driver.


      Tried cursing (made me feel better but did not fix the issue). 


      Scanned and verified the game from within Steam


      Ran sfc /scannow from the command line to make sure Windows was OK.



      I ultimately realized the issue was with Visual C++ Redistributable

      I had multiple version installed. Some we very old. I removed them all and installed Visual C++ Redistributable for Visual Studio 2015 from here and that fixed it. https://www.microsoft.com/en-us/download/details.aspx?id=48145

      If anyone else had problems and found different solutions, let us know. 
      • 0 replies
  • Popular Contributors