• Welcome to PCTechBytes

    Hello and welcome to PCTechBytes. We have been providing free computer repair help online since 2003. Feel free to browse the forums, but when you're ready to ask a question or comment, please be sure to register. 

Archived

This topic is now archived and is closed to further replies.

Question

hi i am learning kali linux and stuff. so the proxy chains part was working when i used "proxychains firefox www.google.com" but when i tried it today it started time out
Quote

|D-chain| - <>-127.0.0.1:9050-<>-104.255.144.236:4554-<--timeout

58ae95c60cf6d_internetnotworking.thumb.png.cb94a3226f14ad52bac63d12512fca5e.png                                      there are tones coming like this!!!     i checked in some sites but couldn't find a proper solution.
please help! :(

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

I would disable inet6 and just run on 4.  Then ifconfig and see what your IPv4 address is.  Since you cant ping google I would assume it is messed up.  You didnt statically assign an IPv4 address did you?

Share this post


Link to post
Share on other sites

I do not dabble in that world anymore but i don't see how you would be able to ping through a proxy chain.  As for the timeout perhaps one of the proxies went down?

Share this post


Link to post
Share on other sites



  • Who Was Online

  • Our picks

    • When we think of survival gadgets, we might think of a compass, a foil blanket or an all-in-one tool to saw down trees, open cans and light your fire. While those gadgets are certainly great to have in an emergency, this is a technology website, so we are going to show you the best tech gadgets for survival should any geek step outdoors. 

      Read more on  The Best Tech Survival Gadgets In An Emergency Situation 

       
      • 0 replies
    • The cable companies have you, and they know it. Or do they? This guide to cord cutting will help you wiggle out of the bundle trap you have been ensnared in for the past several years. Cord-cutting is no longer a myth and our guide will explain how to overcome some of the pitfalls you may be concerned about.

      Read more on PCTechBytes Cord Cutting Guide Secret Tips and Tricks here.

       
      • 0 replies
    •  

      The Windows 10 Fall Creators Update is out, but if you are not in the initial wave of the roll-out, it may be some time before you get the update. Fortunately, you can manually download and install it. The Windows 10 Fall Creators update tweaks and streamlines existing features, as well as adding cool new ones.

      Get the Windows 10 Fall Creators Update

      The Windows 10 Fall Creators update may already be pending for your system. To check, type in Windows Update into your search box, check for updates, and see if there is one waiting to install. If it says you are currently up to date, you can manually force the Windows 10 Fall Creators update by downloading it here: Windows 10 Fall Creators Download. The download tool checks your system for compatibility, and once it is determined your system specs can run it, the download can begin. A reboot is required to install the Windows Update. You can read our full article on this here: https://www.pctechbytes.com/windows-10/download-windows-10-fall-creators-update/
      • 0 replies
  • Similar Content

    • By monadowhirl
      So a couple days ago I dual installed linux ubuntu alongside with my preexisting windows 10. i used it for a week and then decided i wanted to shorten my partition space for ubuntu. In doing so, i deleted a couple of other windows partitions by accident( i believe i deleted the msr and recovery disks) and when i restarted windows 10 an error screen telling me i need to restart would come up (it looked like this ~ https://images.scdn8.secure.raxcdn.com/wp-content/uploads/2017/06/img_594b73734961c.jpg). Every time it would restart the same error would come back.
       
      This is what I tried:
      system restore and reset
      startup repair tool
      testdisk on ubuntu (though I haven't exhausted all the options it gave me)
       
      I used testdisk to revive on of my drives (i dont think it was the  msr drive) and when i restarted the computer I got the attached recovery error. Pressing enter did nothing and pressing f8 also did nothing. So now I'm downloading windows 10 media on a usb to recover it and ill see if that works. Nevertheless, is there anything I should do? I still have an ubuntu usb so if that could help fix this problem then that'd be great.

    • By Lagavulin
      I have a relatively new Toshiba Satellite L15W-B1208D that had Ubuntu 15.10 running on it as the only OS. A few months ago it started intermittently freezing. By freezing I meant that the trackpad and keyboard are not responsive, nor is the touch screen. REISUB has not effect on the laptop and I cannot ssh into it. It essentially seems like the laptop is off, but the screen is frozen in place. The issue is becoming more and more frequent, and is becoming very problematic. Sometimes it goes 10 minutes without freezing, and sometimes 10 hours.
       
      Here’s what I’ve tried so far: first I installed Arch Linux on a separate partition of the hard drive, the computer still froze on Arch Linux.
       
      Thinking it could be a hard drive issue, I zeroed out the hard drive using
       
          dd if=/dev/zeros of=/dev/sda
       
      then reformatted/partitioned the hard drive using a third linux distro, lubuntu. It still froze.
       
      I tried booting the system from a bootable USB version of lubuntu, it still froze.
       
      Now thinking that I had a RAM issue, I ran memtest86+ for 24 hours and a total of 8 passes. No errors were detected.
       
      Thinking that it could be the graphics card I downloaded a program designed to test the graphics card by overclocking it. Running this for 6 hours didn’t cause the freezing issue.
       
      I have also paid attention to the temperature of the disk when the overheat happens. The temp never leaves the 93-97 degree range.
       
      What besides the RAM, video card, or temperature could cause this type of total system freeze? Or is it likely that my tests on those components were flawed and the issue really is coming from one of them?
    • By Noel4You
      Hey everyone. As the topic suggests I have have this issue with my five year old computer.
       
      Last friday while playing X-com on Steam, my pc totally froze and I could do nothing but make a manual reboot (reset button). After that Windows stalls at the splash screen every time I try rebooting. Even when it goes to recovering mode it halts at the splash screen.
      Now before you go telling me to make a reinstall here's what I did. I tried another HD with my old Win 7 Premium (known to work on this pc) but it stalls on the black screen with only the cursor blinking. After that I tried a clean HD (also known to work just perfect) and tried reinstalling Win XP SP3 from a genuine Microsoft Installation CD. The hardware boots like usual and the installation begins from the CD. After the first sequence of loading system files the black screen comes on with a blinking cursor. That's supposed to happen, only it stays that way - nothing more.
       
      For the last month or so leading up to the mishap my cpu tended to heat up, especially when using 3D games and virtual chatrooms like IMVU. About three months ago I reinstalled the hardware into a smaller ATX tower. There were no issues with my old Maxi tower. However installing a 2nd chassis fan blowing directly onto the cpu heatsink/fan hasn't helped either. Taking off the ATX casing cover didn't help either.
       
      I have reasons to believe that my cpu over heated when playing X-com on Steam. However that never was an issue before, regardless the Windows version used.
       
      Lastly I tried booting from my Partition Wizard 7.7 CD Linux (also known to work) but still no result. It halts at after setting up Kernel saying "Kernel panic - not syncing: IO-APIS + timer doesn't work! ..........Any Linux guys know what that means? (Screenshot attached)
       
      Could there be any other reason for the pc not being able to boot my software then a faulty of the cpu itself?
       
      I hope someone can help me out here 
      Attached Thumbnails

    • By mine24
      Hi all, Im not quite sure if I am posting in the right place so apologies if I am.
      For months now we have been having issues with our ADSL wifi. We pay for the best service but are getting speeds lower than 0.7 on the speed test. We have a had technician come out on two seperate occasions and changed the ports, checked the modems, lines etc. I have done every troubleshooting thing through telstra and the problem has not been solved.
      Today when the new technician came and tested our modem, the speed was actually perfect but it was being blocked somehow. I mentioned to him that for a very long time we have had 2 devices that are not ours connected to our broadband. No matter how many times we change the password or reset the modem, they can still get into it. We have had some major disputes with our neighbors in the past and the technician asked if it could be them which is a very high possibility. The thing is, he said it would be hard to prove and there was nothing he, nor Telstra our ISP could do about this.
      Firstly I would love some advice on how to handle this the right way, and also if there is any way of blocking them from our wifi? Keeping in mind password changes dont work and neither did it work when Telstra took remote access of my computer and tried to lock them out.
      I dont want to be hiring private detectives or buying expensive new modems so if there is any advice anyone could give me, I would be so gratefull.
      Thanks
    • By mattw15
      Hey guys, new here and I got a question. Just so y'all know, I suck with everything computer, and really don't completely understand what I'm doing. I'm really just trying to be able to play runescape on my chromebook. So if it sounds like I don't know what I'm talking about, it's because I don't.
      I have an Acer Chromebook 13. I got xfce using crouton, I just followed this. 
      I tried to figure out how to download firefox, but I couldn't figure it out. I attempted to figure out how to download the un-official runescape client, but I really have no idea. It's all really confusing.
      If anybody has had any experience with runescape on anything else requiring Java on a chromebook, or any inisght into how to make it happen, I would be very appreciative. And please, simple, specific instructions if possible,  I'm not good at this.
      thanks guys, -matt