• Welcome to PCTechBytes

    Hello and welcome to PCTechBytes. We have been providing free computer repair help online since 2003. Feel free to browse the forums, but when you're ready to ask a question or comment, please be sure to register. 

  • 0
Sign in to follow this  
MysticTomato

Mystictomato

Question

 
Here is a wee computer problem I hope you can solve for me.  I had a letter in my documents titled Guild Letter 2016.  I did a copy / paste of it to use it to make changes and send it out as Guild Letter 2017 .   I next wanted to save Guild Letter 2017 to send it as an attachment in an email to the president.  Computer said it could not save it “as Guild Letter 2017 already existed” . I tried different names .  Each time it would tell me – whatever title I gave it – that a file of that name already existed. I gave up – printed it off and lost it.  I next got the same problem with an assignment document that came from a friend for me to read I brought her round as she had been convinced I was doing something wrong but got the same problem . I have a folder in Downloads to save to which gets round the problem but I need to know why I can’t do what I used to do previously . 

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

That is odd. What program are you using to create these documents? If using Word or something similar, see if you can save to that folder using a program like notepad or wordpad, just to troubleshoot. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  



  • Our picks

    • I'm new to this forum and my technical knowledge is extremely limited!

      1) Does anyone know if Microsoft are going to produce a Windows 11? I have found only conflicting information on the Internet.

      2) I have found lots of Windows 10 books on the Internet. Any recommendations for a good basic book on Windows 10?

       
      • 5 replies
    •  

       

      We pre-purchased and pre-installed the game Shadow of War on our gaming PC through Steam this week only to discover it would not launch when we clicked Play. I wanted to post our fix here in case anyone else searching the Web for clues to this needs help. 

      Tried uninstalling and reinstalling the game (all 100gigs worth). 


      Tried rolling back the nVidia graphics driver.


      Tried cursing (made me feel better but did not fix the issue). 


      Scanned and verified the game from within Steam


      Ran sfc /scannow from the command line to make sure Windows was OK.



      I ultimately realized the issue was with Visual C++ Redistributable

      I had multiple version installed. Some we very old. I removed them all and installed Visual C++ Redistributable for Visual Studio 2015 from here and that fixed it. https://www.microsoft.com/en-us/download/details.aspx?id=48145

      If anyone else had problems and found different solutions, let us know. 
      • 0 replies
  • Popular Contributors