• 0
Sign in to follow this  
Feynman81

[LENOVO Thinkpad T420s] Laptop boot only about 10% of the times (very randomly)

Question

Hi guys, I bought this laptop as per description, I bought it refurbished since I wanted a cheap and light laptop to carry around.

The laptop worked flawlessly for 8-9 month then suddenly it started to have problems.

At the beginning it started to freeze when using it (screen freezes and that's it), I had to power it off with the power button and then restart it.

After 2-3 months of this it started to refuse booting, sometimes it boot, sometimes it doesn't; all the LED are on (power and HD) but the screen is off, it doesn't even show the BIOS screen.

The laptop boot about 30% of the times I try to start it, the other 70% nothing but the LED as described above, sometimes it freezes during use but again all of this is completely random, I have no idea why it happens.

What I know is this: - I'm pretty sure it's not the LCD panel, I tried to connect an external monitor but it's the same erratic behavior all over again - I'm pretty sure it's not the HD since I tried with a new one, same story... - According to he LENOVO user manual it can be one of these two things (in order of probability): 1 RAM Failure - 2 Motherboard failure.

Well, I hope it's the RAM of course (because it's 30 Euros and easy to change), if it's the MB I can pretty much kiss it goodbye because it would be cheaper to buy an other one than buying the MB.

Now it has been working for two hours running Memtest86+ to test the RAM, I'm already at the second pass but it detected no errors: "Pass complete, no errors, press ESC for exit".

Is memtest infallible? Should I try buy a new RAM stick and try it anyway even if memtest is ok? What's your opinion on this weird erratic and random behaviour?

Thx.

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Is there one stick of RAM in that machine? If so, move it to the other slot. If there are two sticks, remove one, and then try it in the other slot if it persists. 

Try booting and tapping F10--not sure but that model might have onboard Lenovo diagnostics. If not you can download the utility from their website and run it from a USB stick. That will test the entire system.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  



  • Who Was Online

  • Our picks

    • You can perform Acer Chromebook troubleshooting with these steps. Chromebook issues can generally be addressed by resetting the device back to factory defaults, but if the issue is a hardware defect, you will need to first diagnose and then take measures to repair the machine. The following are some of the more common issues you may have with your Acer Chromebook. Acer Chromebook Troubleshooting To begin, many problems can be fixed simply by performing a factory reset of your Chromebook. This will ensure any changes you made to the computer since you received it are wiped out ...

      Read more on Acer Chromebook Troubleshooting And Repair 

       
      • 0 replies
    • Don’t fret if you have a dumb home. You can dip your toe into the smart home market with these creative uses for smart plugs. Smart plugs allow you to somewhat automate home tasks that you do routinely or setup procedures for when you leave or enter the home. They do this without the necessity of having a creepy home assistant such as the Amazon Echo, Google Home or any other company that wants to put a listening device in your living room. This article was created to provide some creative uses for smart plugs when we came to realization

      Read more on Suggestions For Creative Uses For Smart Plugs For Your Dumb Home

       
      • 0 replies
  • Similar Content

    • By Seanog
      Hi, The screen on my Lenovo T420  works fine on battery, but when I plug in the charger (with or without battery), the screen goes black, but the laptop stays on.
      I have tried adjusting brightness settings, etc in Display options, but nothing seems to solve the issue. I did dissasemble, saw nothing strange, and when I reassembled and turned on, it actually worked correctly for maybe 30 minutes. I also noticed that moving the screen on its hinges, sometimes it turns on for a few seconds, and off again. Do you think a new screen might solve it?
    • By JoshLieghio
      I have a Lenovo E530 running windows 10 and BIOS version H0ET70WW (2.04). When I press the power button the power LED turns on for around 4-5 seconds then turns off. During this time there is no other activity going on in the machine.
      I tried removing the CMOS battery and plugging it back in, removing the battery and draining the power by holding the power button, turning it on with just the AC adapter and dissasembling the laptop and making sure everything is connected. I even tried removing pieces of hardware to see if any of them were a problem e.g. RAM, HDD and Keyboard. 
      I left the laptop off and with no CMOS for over night and the next morning it turned on. but when it boots up it turned off after 5 seconds then booted up again and entered Windows. So, it's a bit of a hormonal laptop and decides itself when it wants to boot up.
      Any one have any ideas? I'm currently trying to get it to boot up so I can run the Lenovo UEFI diagnostics USB on it.
    • By gorgio_xarmani
      Hi, I have a lenovo laptop that comes out with both 1360x900 screen that has a 30 pin connector to the  side of the screen and a 1600x900 screen that has a 40 pin connector to the side of the screen, I have the 1600x900 version and I want to buy a new motherboard because the old one burnt out. Is the 1360x900 version motherboard is suitable for my version? Is the connector cable different in both ends for these two version or it's only the end that's on the side of the screen different?
    • By seercoven
      Hi All,
      Recently i found that my computer is too slow for things that i'm doing so i upgrade my RAM from 2 GB to 6 GB. Since i already spend $ on a RAM I might as well go further. Is it possible for me to upgrade my laptop to make it go faster.
      I've did some finding and found that T9800/ T9900.processor which i might be able to use. Might be getting more RAM if needed. I'm also thinking about changing my motherboard though it's more costly. Can anyone suggestion which option is the best for me to go. (not getting a new laptop which i think might be even costly?)
      Current i own a Lenovo Ideapad Y450 with below specs
      Processor: Intel(R) Core(TM)2 Duo CPU T6600 @ 2.20GHz (2 CPUs), ~2.2GHz
      Memory: 6144MB RAM
      Card name: NVIDIA GeForce G 110M 
      Manufacturer: NVIDIA
      Chip type: GeForce G 110M
      System type: 64-bit Win 10.
    • By hound9753
      G'day folks,
      PC: Lenovo Ideacentre K430 Desktop PC (Intel Core i7 3770 3.4GHz Processor, 16GB RAM, 2TB HDD, DVD, LAN, WLAN, Nvidia Graphics, Windows 8)
      About two months ago I downloaded a separate operating system that's designed for maximum privacy called 'Tails'.  It was a .iso file that I downloaded onto a pen drive as stage one of the process.  I got distracted by something and didn't complete the rest of the stages of the process, switching off my PC.  When I switched the PC back on again, I think it must have tried to boot from the Tails .iso file that was now on this pen drive that was still in the USB port.
      Anyway, it royally screwed my PC up.  It just wouldn't boot.  I was getting 1962 "No operating system found" messages on startup.  I played around in the BIOS to change the boot order, tried resetting the BIOS.....basically nothing I did worked.
      So I took my PC to a local repair guy.  He managed to extract my files and reinstall everything again.  I essentially was back at square one with no programmes on the PC but all my old files in a folder that he had created.
      All good.  However, since getting my PC back, copying and pasting has been waaaaay slower than it ever used to be.  I've tried using Teracopy to speed it up but it's only marginally made things faster.  Copy rates are at about 300 Kb/s, which I understand is pretty damn low if I'm not mistaken?  This refers to filed that I copy from my local hard drive to an external hard drive by the way.  The files are just standard mp3 files of between 3 and 8 minutes in length so they're not at all big files.  Copy and pasting used to be pretty much instant.  Now it takes maybe about 45 seconds to copy a standard size mp3 file.
      Any ideas on how I can fix this or do I need to do a factory reset and build everything up from scratch again?
      Thanks for listening/reading
      Hound