Jump to content
  • Join The PCTechBytes Community

    Welcome to PCTechBytes! Whether your a battle-seasoned geek or a technology novice, sign up for the free PCTechBytes forums to interact with other like-minded people. Get computer help or assist a fellow member and do your good deed for the day. The forums are heavily moderated and friendly, so join today and begin posting now!

Archived

This topic is now archived and is closed to further replies.

  • 0
Tux

How to Reset Bios Master Password on Asus Vivobook?

Question

Hey folks! :)

Since I usually use google to fix my computer problems, I never had the need to actually register in a forum. This time is now over. :P It's nice to meet you all from now. ;)

Yesterday a friend brought me an old Asus Vivobook E200H(A) which he wanted me to reset the password. Little did I know that we talk Bios password here, even less, that it's gonna be such a pain in the butt.

Here the problem:

- it comes up before even loading any boot options, so you can't bypass it with rescue USB's

- I read articles that if you press Alt+R you see a rescue screen where you can put in a dated rescue password, provided by Asus. However if I hit Alt+R nothing happens (and I hit this sonuvabitch really hard. :P)

- I searched the net for a solution to short the CMOS on the board. Nothing. There is first of all no information and second Asus hadn't be so kind to print a RSTPSWRD, or CMOSRST or any of this onto the motherboard.

Here the data

Asus Vivobook E200H-FD0004TS

Mainboard Serial:

60NL0070MB1150202

 

Instant solutions have been the immediate intake of way to much coffeine combined with sleep deprivation, a short schooling of my friend to never fuck around with bios sh*t anymore and the silent cries to sleep cause nothing would work.

I hope you guys can help me out!

Cheers! :)

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

Is it truly a BIOS password it is asking for or a hard drive password?  You can figure it out pretty quickly by simply removing the HDD and seeing if it allows you to get into the BIOS.  Assuming it really is the BIOS password, did you do the basic Googly search for default backdoor passwords?  Doubt any of them will work.  I have yet to see a way to get into them outside of replacing the motherboard or the BIOS chip onboard.  Ill do some Google-foo and see if there are any published backdoor pws but odds are not in your favor for those.

Also, like how you censored the S word but not the F word, lmao.

Worth a shot at least: https://www.ifixit.com/Answers/View/273270/How+do+I+reset+my+BIOS+password+on+newer+ASUS+laptops

Share this post


Link to post
Share on other sites
3 hours ago, Dr_Bob said:

Is it truly a BIOS password it is asking for or a hard drive password?

 

According to him he had fun with the BIOS settings before he burned all bridges to a night with nurturing sleep.

And this beauty has an SDD soldered on the mainboard, so I can't really outrule an HDD password. But assuming from his story and apparant lack of knowledge to get anywhere close to some system settings I would still think it's BIOS PW.

I tried backdoors, problem is that it doesn't open the rescue screen when you hit alt+r (which it is supposed to) and I tried them on the normal mask with no luck.

 

And I tried the solution from that video as well. Problem is I have no idea what date the bios currently has. Also it's the same approch as described above.

 

Maybe a glimpse of hope: Do you know on which date mainboards usually reset when you pull the power of them long enough?

But the problem here would be, that this trick doesn't flush everything from newer laptops anymore... So maybe not even the date?

And this is just for you:

Praise the lord for how badly he f*cked shit up this time...!

 

Thanks for wrapping your head around it! :)

 

Share this post


Link to post
Share on other sites

Drinking and BIOS configs are a bad combo lmao.

So just to be clear, it will not boot into Windows, right?

Everything Im seeing involves the Alt+R date thing so Im not sure where we may go from here.  You can try every pw in this list but it will take forever....: https://linustechtips.com/main/topic/744948-bypass-bios-password-on-asus-laptop-solved/

Share this post


Link to post
Share on other sites

I guess the best comparison of this netbook right now is Hodor from game of thrones...

It basically wont do anything. Not booting from flash, not letting me into the bios config, not going into this Asus Bios rescue mode.

You get boot password screen as soon as you hit the ON button and thats it. Hodor. you type in a wrong password and it tells you that it's wrong. Apart from that, Hodor. You can't even switch it off again, even if you press the ON OFF button for ages. Hodor.

You can restart it though by pressing ctrl+alt+del. And then again... Hodor.

And I can't try the passwords from the list, because I can't get into that Asus intern rescue mode.

Share this post


Link to post
Share on other sites



  • Our picks

    • We all want a simple DIY OTA TV recording solution. Watching television over the air is nothing new–people have been doing it for decades. Having the ability to bring a high definition signal into your home, record it and–in some cases–remove commercials, is definitely a game-changer in this space. The era of streaming services such as Netflix, Hulu and YouTube TV, have made cord-cutting virtually painless, as viewers can dump their pricey cable bundles and cable box rentals for cheaper streaming television services. But the questions has always been, what do I do about my local channels? 

      Read the full post on Simple DIY OTA TV Recording and Viewing Options 
      • 0 replies
    • Acer Chromebook Troubleshooting And Repair
      You can perform Acer Chromebook troubleshooting with these steps. Chromebook issues can generally be addressed by resetting the device back to factory defaults, but if the issue is a hardware defect, you will need to first diagnose and then take measures to repair the machine. The following are some of the more common issues you may have with your Acer Chromebook. Acer Chromebook Troubleshooting To begin, many problems can be fixed simply by performing a factory reset of your Chromebook. This will ensure any changes you made to the computer since you received it are wiped out ...

      Read more on Acer Chromebook Troubleshooting And Repair 

       
      • 0 replies
  • Similar Content

    • By ays27
      So the day before this issue started I replaced my laptop keyboard because of some non functioning keys I followed the ifix it guide and everything worked out I booted up and everything was working I used the laptop for about 12 hours then i put it to sleep. The next morning it wouldn't boot up it would light up the keyboard and hdd light then it would turn off, (something Similar happens once when I dropped my phone exactly above the hdd stupid I know, but it just did that loop for a few seconds then started fine) and that was a long while ago but now I left it for 10 minutes to no result I also tried removing of the ram units which stopped the loop but the screen didn't turn on and the hdd light flashed once. But I could turn on the fans and change the keyboard light layout .
      Any idea what caused this 
      Thanks
    • By Badnylla
      I bought my Asus laptop Christmas of 2016. I currently have some sound issues that I cannot find any solution on any forums or google. when I start playing sound whether it is music, any videos, or games (League of Legends)
      For example:
      * When playing League, the sound will abruptly bug out and cut off. When that happens League will then have a massive FPS drop that is fixed after restarting the laptop. 
      * If I am trying to play a video, the video's sound will cut off after 2 seconds of playing but will play normally if I press play again
      *If I am playing music on Spotify it will also bug out.
      *If I am trying to be in a voice chat on Discord, Skype, etc. The sound and microphone on my end will stop working. Only way to fix is to constantly disable and renable both.
       
      I have tried updating and reinstalling my drivers they are already up to date, running Glary Utilitys scans, antivirus, everytime there is no issue. 
       
      Side note: The OS is windows 10
       
      Thanks in advance.
    • By JayTay
      I snagged an Inspiron 545s in a trade and decided I would attempt to piece it back together. The Mother Board, optical drive, and power supply were pretty much the only thing it came with. I installed two 2DR DIMM 240PIN RAM, and a 1TB WD 10EURX Hard drive. I'm using the on board VGA with a brand new cable. Not sure what the power cord is from.

      Getting to the BIOS/CMOS is tricky because you have to remove the Mother Board battery and drain the power but everything new (RAM & HD) is registering. From what I can tell everything is working fine, but when I try to install the OS through disc or USB it never seems to load. I can see the boot order and change it no problem but it never registers anything. I've been trying to install two different versions of Linux mint through both iso disc and USB
    • By serpastorg
      I use Linux, so this post cloud be in the wrong forum... I wrote it here because it's related to Windows 'cause Windows block my Bluetooth adapter so it can't be used by Linux.
      You might think it's a Linux user's paranoid say-so but I read it in Linux forums and I also fixed my computer by setting CMOS config to defaults and it worked under Linux.
      I had then a pirated Windows. My mom was told about a licensed low-cost Windows and office and she bought the license (it was a gift... I just couldn't refuse that) and then the problems with Bluetooth started.
      The question I have is if I can configure Windows's hardware security policy's so I could use my Bluetooth under Linux. There must be a Windows' hidden service who does that dirty trick with my laptop's Bluetooth adapter but I don't know where to look for and even less how to change that hardware blocking service...
      Bluetooth and wireless adapter: Realtek 8723be
      Computer's reference: Asus x555y
      I haven't changed anything of the computer's hardware. If this problem goes on I'm going to replace my wireless adapter. It could work...
      Thanks
×